Exploit for #VU12975 Privilege escalation in procps


Published: 2021-06-17

Vulnerability identifier: #VU12975

Vulnerability risk: Low

CVSSv3.1: 7 [CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H/E:P/RL:O/RC:C]

CVE-ID: CVE-2018-1122

CWE-ID: CWE-264

Exploitation vector: Local

Exploits in database: 1

Impact: Code execution

Vulnerable software:
procps
Client/Desktop applications / Software for system administration

Vendor: procps-ng