Exploit for #VU58271 Cross-site scripting in jQuery UI


Published: 2022-05-31 | Updated: 2022-11-07

Vulnerability identifier: #VU58271

Vulnerability risk: Medium

CVSSv3.1:

CVE-ID: CVE-2021-41184

CWE-ID: CWE-79

Exploitation vector: Network

Exploits in database: 2

Vulnerable software:
jQuery UI
Web applications / JS libraries

Vendor: The jQuery Team