Show vulnerabilities with patch / with exploit

Vulnerabilities in Adobe Flash Player 21.0.0.242




SUSE Linux update for flash-player14 Dec, 2016
Сritical Patched
Multiple vulnerabilities in Adobe Flash Player13 Dec, 2016
Сritical Patched
Security Update for Adobe Flash Player (3209498)13 Dec, 2016
Сritical Patched
OpenSUSE Linux update for flash-player12 Nov, 2016
High Patched
SUSE Linux update for flash-player11 Nov, 2016
High Patched
OpenSUSE Linux update for flash-player10 Nov, 2016
High Patched
SUSE Linux update for flash-player15 Sep, 2016
High Patched
Memory corruption in Adobe Flash Player14 Sep, 2016
High Patched
Memory corruption in Adobe Flash Player14 Sep, 2016
High Patched
Security bypass in Adobe Flash Player14 Sep, 2016
Low Patched
openSUSE update for flash-player14 Sep, 2016
High Patched
Memory corruption in Adobe Flash Player13 Sep, 2016
High Patched
Memory corruption in Adobe Flash Player13 Sep, 2016
High Patched
Memory corruption in Adobe Flash Player13 Sep, 2016
High Patched
Memory corruption in Adobe Flash Player13 Sep, 2016
High Patched
Integer overflow in Adobe Flash Player13 Sep, 2016
High Patched
Get A Quote