Vulnerabilities in Adobe Illustrator CC 25.0