Vulnerabilities in Adobe Illustrator CC 25.2.3