Vulnerabilities in Adobe Reader 2020.006.20034