Vulnerabilities in Adobe Reader 2021.001.20149