Vulnerabilities in Adobe Reader 2021.007.20095