Vulnerabilities in Apache Log4j 2.15.0