Vulnerabilities in DisplayTypeDxe 5.4: 05.42.20