Vulnerabilities in Script Security 1.57.5