Vulnerabilities in PostgreSQL 9.4.7