Vulnerabilities in PostgreSQL 9.6.3




Multiple vulnerabilities in PostgreSQL11 Nov, 2021
Medium Patched
Multiple vulnerabilities in PostgreSQL13 May, 2021
Medium Patched
Multiple vulnerabilities in PostgreSQL16 Nov, 2020
Medium Patched
Multiple vulnerabilities in PostgreSQL18 Aug, 2020
Medium Patched
Improper authorization in PostgreSQL13 Feb, 2020
Low Patched
Privilege escalation in PostgreSQL14 Nov, 2019
Low Patched
Multiple vulnerabilities in PostgreSQL08 Aug, 2019
Low Patched
Multiple vulnerabilities in PostgreSQL10 May, 2019
Low Patched
Multiple vulnerabilities in PostgreSQL13 Aug, 2018
Low Patched
Security restrictions bypass in PostgreSQL15 May, 2018
Medium Patched
Privilege escalation in PostgreSQL02 Mar, 2018
Low Patched
Multiple vulnerabilities in PostgreSQL10 Nov, 2017
Low Patched
OpenSUSE Linux update for postgresql9408 Sep, 2017
Low Patched
OpenSUSE Linux update for postgresql9608 Sep, 2017
Low Patched
OpenSUSE Linux update for postgresql9331 Aug, 2017
Low Patched
Multiple vulnerabilities in PostgreSQL10 Aug, 2017
Low Patched