Vulnerabilities in actionpack 5.1.6.1