Vulnerabilities in actionpack 5.2.0 rc2