Vulnerabilities in actionpack 5.2.2 rc1