Known vulnerabilities in scripting languages

Multiple vulnerabilities in Ruby12 Apr, 2022
High Patched
Heap-based buffer overflow in Lua11 Apr, 2022
High Not Patched
Denial of service in Go10 Apr, 2022
Medium Patched
SSRF in Python29 Mar, 2022
Medium Patched
CRLF injection in Python urllib.parse29 Mar, 2022
Medium Patched
Remote code execution in Ruby on Rails09 Mar, 2022
High Patched
Slackware Linux update for php18 Feb, 2022
Medium Patched
Denial of service in PHP18 Feb, 2022
Medium Patched
Code execution in Qt16 Feb, 2022
Low Patched
NULL pointer dereference in mruby21 Jan, 2022
Low Patched
Denial of service in Go10 Dec, 2021
Medium Patched
Improper input validation in PHP23 Nov, 2021
Medium Patched
Privilege escalation in PHP26 Oct, 2021
Low Patched
Path traversal in PHP29 Sep, 2021
Medium Patched