Known vulnerabilities in conferencing, collaboration and voip solutions

Multiple vulnerabilities in Apache Pulsar22 Sep, 2022
Medium Patched
SSRF in Apache Pulsar Proxy component22 Sep, 2022
Medium Patched
Multiple vulnerabilities in Mitel MiCollab08 Aug, 2022
Medium Patched
Remote code execution in Mitel MiVoice Connect27 Jun, 2022
Сritical Not Patched