Known vulnerabilities in remote management & hosting panels

Improper Authentication in Dell iDRAC910 Aug, 2022
High Patched
XSS in phpLiteAdmin08 Aug, 2022
Low Not Patched
Multiple vulnerabilities in Centreon05 Aug, 2022
High Patched
Multiple vulnerabilities in Centreon05 Aug, 2022
High Patched
Multiple vulnerabilities in Dell AppSync28 Jul, 2022
High Patched
Multiple vulnerabilities in MySQL Cluster20 Jul, 2022
Medium Patched
XSS in Webmin26 Jun, 2022
Low Patched
SQL injection in Centreon16 Jun, 2022
High Patched
Multiple vulnerabilities in Centreon13 Jun, 2022
High Patched