Vulnerabilities in PyYAML 3.07