Vulnerabilities in Xen 4.12.2




Multiple vulnerabilities in Xen24 Nov, 2021
Medium Patched
Privilege escalation in Xen24 Nov, 2021
Medium Patched
Privilege escalation in Xen06 Oct, 2021
Medium Patched
Use-after-free in Xen15 Dec, 2020
Low Patched
NULL pointer dereference in Xen15 Dec, 2020
Medium Not Patched
Untrusted search path in Xen15 Dec, 2020
Low Patched
Input validation error in Xen15 Dec, 2020
Low Patched
Input validation error in Xen15 Dec, 2020
Low Patched
Buffer overflow in Xen15 Dec, 2020
Low Patched
NULL pointer dereference in Xen15 Dec, 2020
Medium Patched
Uncontrolled Recursion in Xen15 Dec, 2020
Low Patched
Privilege escalation in Xen24 Nov, 2020
Medium Patched
Off-by-one in Xen24 Nov, 2020
Low Patched
Input validation error in Xen10 Nov, 2020
Low Patched
Race condition in Xen22 Oct, 2020
Low Patched
Buffer overflow in Xen22 Oct, 2020
Low Patched
  • 1
  • 2