#VU12304 Incorrect calcualtion


Published: 2018-04-30

Vulnerability identifier: #VU12304

Vulnerability risk: Medium

CVSSv3.1: 7.5 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:N/I:N/A:H/E:U/RL:O/RC:C]

CVE-ID: CVE-2016-7433

CWE-ID: CWE-682

Exploitation vector: Network

Exploit availability: No

Vulnerable software:
ntp
Server applications / Other server solutions

Vendor: ntp.org

Description
The vulnerability allows a remote attacker to cause DoS condition on the target system.

The weakness exists due to improper performance of the initial sync calculations. A remote attacker can cause the service to crash via unknown vectors, related to a "root distance that did not include the peer dispersion."

Mitigation
Update to version 4.2.8p9.

Vulnerable software versions

ntp: 4.2.8p1, 4.2.8p2, 4.2.8p3, 4.2.8p4, 4.2.8p5, 4.2.8p6, 4.2.8p7, 4.2.8p8

CPE

External links
https://www.nwtime.org/ntp428p9_release/


Q & A

Can this vulnerability be exploited remotely?

Yes. This vulnerability can be exploited by a remote non-authenticated attacker via the Internet.

Is there known malware, which exploits this vulnerability?

No. We are not aware of malware exploiting this vulnerability.


Latest bulletins with this vulnerability