#VU27266 Improper input validation


Published: 2020-04-23

Vulnerability identifier: #VU27266

Vulnerability risk: Low

CVSSv3.1: 3.7 [CVSS:3.1/AV:L/AC:H/PR:L/UI:R/S:U/C:L/I:L/A:L/E:U/RL:O/RC:C]

CVE-ID: CVE-2017-3160

CWE-ID: CWE-20

Exploitation vector: Local

Exploit availability: No

Vulnerable software:
Oracle Retail Xstore Point of Service
Other software / Other software solutions

Vendor: Oracle

Description

The vulnerability allows a local authenticated user to read and manipulate data.

The vulnerability exists due to improper input validation within the Xstore Services (Apache Cordova) component in Oracle Retail Xstore Point of Service. A local authenticated user can exploit this vulnerability to read and manipulate data.

Mitigation
Install updates from vendor's website.

Vulnerable software versions

Oracle Retail Xstore Point of Service: 15.0


CPE

External links
http://www.oracle.com/security-alerts/cpuapr2020.html


Q & A

Can this vulnerability be exploited remotely?

No. This vulnerability can be exploited locally. The attacker should have authentication credentials and successfully authenticate on the system.

Is there known malware, which exploits this vulnerability?

No. We are not aware of malware exploiting this vulnerability.


Latest bulletins with this vulnerability