#VU28983 Improper access control


Published: 2020-06-12

Vulnerability identifier: #VU28983

Vulnerability risk: Low

CVSSv3.1: 6.4 [CVSS:3.1/AV:P/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:N/E:U/RL:O/RC:C]

CVE-ID: CVE-2020-0566

CWE-ID: CWE-284

Exploitation vector: Local

Exploit availability: No

Vulnerable software:
Intel Trusted Execution Engine Firmware
Hardware solutions / Firmware

Vendor: Intel

Description

The vulnerability allows a local attacker to gain unauthorized access to otherwise restricted functionality.

The vulnerability exists due to improper access restrictions in subsystem. An attacker with physical access can bypass implemented security restrictions and gain unauthorized access to the application.

Note: This vulnerability affects the following versions of Intel TXE:
  • 3.0 through 3.1.70
  • 4.0 through 4.0.20

Mitigation
Install updates from vendor's website.

Vulnerable software versions

Intel Trusted Execution Engine Firmware: All versions


CPE

External links
http://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00295.html


Q & A

Can this vulnerability be exploited remotely?

No. The attacker should have physical access to the system in order to successfully exploit this vulnerability.

Is there known malware, which exploits this vulnerability?

No. We are not aware of malware exploiting this vulnerability.


Latest bulletins with this vulnerability