#VU48127 Input validation error in Adobe Acrobat and Adobe Reader


Published: 2020-11-03

Vulnerability identifier: #VU48127

Vulnerability risk: Low

CVSSv3.1:

CVE-ID: CVE-2020-24427

CWE-ID: CWE-20

Exploitation vector: Network

Exploit availability: No

Vulnerable software:
Adobe Acrobat
Client/Desktop applications / Office applications
Adobe Reader
Client/Desktop applications / Office applications

Vendor: Adobe

Description

The vulnerability allows a remote attacker to gain access to sensitive information.

The vulnerability exists due to insufficient validation of user-supplied input when processing PDF files. A remote attacker can create a specially crafted PDF file, trick the victim into opening it and gain access to sensitive information.

Mitigation
Install updates from vendor's website.

Vulnerable software versions

Adobe Acrobat: 20.001.30002 - 20.012.20048, 2015.006.30306 - 2015.006.30504, 2017.008.30051 - 2017.012.20098, 2018.011.20055

Adobe Reader: 2020.001.30002 - 2020.012.20048, 2019.008.20071 - 2019.021.20061, 2015.006.30306 - 2015.006.30527, 2017.008.30051 - 2017.012.20098, 2018.009.20044 - 2018.011.20063


CPE

External links
http://helpx.adobe.com/security/products/acrobat/apsb20-67.html


Q & A

Can this vulnerability be exploited remotely?

Is there known malware, which exploits this vulnerability?


Latest bulletins with this vulnerability