#VU48678 Improper access control


Published: 2020-11-12 | Updated: 2020-11-26

Vulnerability identifier: #VU48678

Vulnerability risk: Low

CVSSv3: 7.1 [CVSS:3.0/AV:L/AC:L/PR:L/UI:R/S:C/C:H/I:H/A:H/E:U/RL:O/RC:C]

CVE-ID: CVE-2020-12304

CWE-ID: CWE-284

Exploitation vector: Local

Exploit availability: No

Vulnerable software:
Intel DAL SDK
Hardware solutions / Firmware

Vendor: Intel

Description

The vulnerability allows a local user to gain unauthorized access to otherwise restricted functionality.

The vulnerability exists due to improper access restrictions in Installer. A local user can bypass implemented security restrictions and escalate privileges on the target system.

Mitigation
Install updates from vendor's website.

Vulnerable software versions

Intel DAL SDK: before 2.1

CPE

External links
https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00391


Q & A

Can this vulnerability be exploited remotely?

No. This vulnerability can be exploited locally. The attacker should have authentication credentials and successfully authenticate on the system.

Is there known malware, which exploits this vulnerability?

No. We are not aware of malware exploiting this vulnerability.


Latest bulletins with this vulnerability