#VU51967 Improper access control


Published: 2021-04-07

Vulnerability identifier: #VU51967

Vulnerability risk: Low

CVSSv3.1: 3.8 [CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N/E:U/RL:O/RC:C]

CVE-ID: CVE-2021-1399

CWE-ID: CWE-284

Exploitation vector: Network

Exploit availability: No

Vulnerable software:
Cisco Unified Communications Manager
Server applications / Remote management servers, RDP, SSH
Cisco Unified Communications Manager Session Management Edition
Server applications / Remote management servers, RDP, SSH

Vendor:

Description

The vulnerability allows a remote user to gain unauthorized access to otherwise restricted functionality.

The vulnerability exists due to improper access restrictions in the Self Care Portal. A remote authenticated user can bypass implemented security restrictions and modify data on an affected system without proper authorization.

Mitigation
Install updates from vendor's website.

Vulnerable software versions

Cisco Unified Communications Manager: before 12.5(1)SU4

Cisco Unified Communications Manager Session Management Edition: before 12.5(1)SU4

CPE

External links
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-cucm-selfcare-VRWWWHgE
https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvw88205


Q & A

Can this vulnerability be exploited remotely?

Yes. This vulnerability can be exploited by a remote authenticated user via the Internet.

Is there known malware, which exploits this vulnerability?

No. We are not aware of malware exploiting this vulnerability.


Latest bulletins with this vulnerability