#VU54682 Security restrictions bypass in Firefox for Android


Published: 2021-07-13

Vulnerability identifier: #VU54682

Vulnerability risk: Low

CVSSv3.1:

CVE-ID: CVE-2021-29973

CWE-ID: CWE-264

Exploitation vector: Network

Exploit availability: No

Vulnerable software:
Firefox for Android
Mobile applications / Apps for mobile phones

Vendor: Mozilla

Description

The vulnerability allows a remote attacker to gain access to sensitive information.

The vulnerability exists due to password autofill is enabled without user interaction on insecure websites on Firefox for Android. A remote attacker can trick the victim to visit an attacker-controlled website and obtain victim's credentials.

Mitigation
Install updates from vendor's website.

Vulnerable software versions

Firefox for Android: 80.1.2 - 89.1.1


CPE

External links
http://www.mozilla.org/en-US/security/advisories/mfsa2021-28/


Q & A

Can this vulnerability be exploited remotely?

Is there known malware, which exploits this vulnerability?


Latest bulletins with this vulnerability