#VU55553 Improper access control


Published: 2021-08-03

Vulnerability identifier: #VU55553

Vulnerability risk: Medium

CVSSv3.1: 6.5 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N/E:U/RL:O/RC:C]

CVE-ID: CVE-2020-15939

CWE-ID: CWE-284

Exploitation vector: Network

Exploit availability: No

Vulnerable software:
FortiSandbox
Server applications / DLP, anti-spam, sniffers

Vendor: Fortinet, Inc

Description

The vulnerability allows a remote attacker to gain unauthorized access to otherwise restricted functionality.

The vulnerability exists due to improper access restrictions. A remote attacker can bypass implemented security restrictions and download the device configuration file via the recovery URL.

Mitigation
Install updates from vendor's website.

Vulnerable software versions

FortiSandbox: 3.1.0 - 3.2.1


CPE

External links
http://www.fortiguard.com/psirt/FG-IR-20-071


Q & A

Can this vulnerability be exploited remotely?

Yes. This vulnerability can be exploited by a remote non-authenticated attacker via the Internet.

Is there known malware, which exploits this vulnerability?

No. We are not aware of malware exploiting this vulnerability.


Latest bulletins with this vulnerability