#VU55618 Path traversal in Pulse Connect Secure


Published: 2021-08-05

Vulnerability identifier: #VU55618

Vulnerability risk: Low

CVSSv3.1:

CVE-ID: CVE-2021-22933

CWE-ID: CWE-22

Exploitation vector: Network

Exploit availability: No

Vulnerable software:
Pulse Connect Secure
Server applications / Remote access servers, VPN

Vendor: Pulse Secure

Description

The vulnerability allows a remote user to perform directory traversal attacks.

The vulnerability exists due to input validation error when processing directory traversal sequences. A remote privileges user can send a specially crafted HTTP request and delete arbitrary files on the system.

Mitigation
Install update from vendor's website.

Vulnerable software versions

Pulse Connect Secure: 9.1R1 - 9.1R11.5


CPE

External links
http://kb.pulsesecure.net/articles/Pulse_Security_Advisories/SA44858/p?pubstatus=o


Q & A

Can this vulnerability be exploited remotely?

Is there known malware, which exploits this vulnerability?


Latest bulletins with this vulnerability