#VU57762 Input validation error


Published: 2021-10-28 | Updated: 2021-10-30

Vulnerability identifier: #VU57762

Vulnerability risk: Medium

CVSSv3.1:

CVE-ID: CVE-2021-37999

CWE-ID: CWE-20

Exploitation vector: Network

Exploit availability: No

Vulnerable software:
Google Chromium
Client/Desktop applications / Web browsers

Vendor: Google

Description

The vulnerability allows a remote attacker to compromise the affected system.

The vulnerability exists due to improper input validation in New Tab Page in Google Chrome. A remote attacker can trick the victim to visit a specially crafted webpage and execute arbitrary code on the system.

Mitigation
Update to version 95.0.4638.69.

Vulnerable software versions

Google Chromium: 95.0.4638.0 - 95.0.4638.68


CPE

External links
http://chromereleases.googleblog.com/2021/10/stable-channel-update-for-desktop_28.html
http://crbug.com/1251541
http://portal.msrc.microsoft.com/en-US/security-guidance/advisory/CVE-2021-37999


Q & A

Can this vulnerability be exploited remotely?

Is there known malware, which exploits this vulnerability?


Latest bulletins with this vulnerability