#VU64689 Improper Privilege Management


Published: 2022-06-27

Vulnerability identifier: #VU64689

Vulnerability risk: Medium

CVSSv3.1:

CVE-ID: CVE-2022-2104

CWE-ID: CWE-269

Exploitation vector: Network

Exploit availability: No

Vulnerable software:
SEPCOS Single Package
Hardware solutions / Firmware

Vendor:

Description

The vulnerability allows a remote attacker to escalate privileges.

The vulnerability exists due to the www-data (Apache web server) account is configured to run sudo with no password for many commands (including /bin/sh and /bin/bash). A remote user can escalate privileges.

Mitigation
Install updates from vendor's website.

Vulnerable software versions


External links
http://www.cisa.gov/uscert/ics/advisories/icsa-22-174-03


Q & A

Can this vulnerability be exploited remotely?

Is there known malware, which exploits this vulnerability?


Latest bulletins with this vulnerability