#VU65602 Buffer overflow


Published: 2022-07-20

Vulnerability identifier: #VU65602

Vulnerability risk: Low

CVSSv3.1:

CVE-ID: CVE-2022-32815

CWE-ID: CWE-119

Exploitation vector: Network

Exploit availability: No

Vulnerable software:
macOS
Operating systems & Components / Operating system

Vendor: Apple Inc.

Description

The vulnerability allows a local application to escalate privileges on the system.

The vulnerability exists due to a boundary error in OS kernel. A local application can trigger memory corruption and execute arbitrary code with root privileges.

Mitigation
Install updates from vendor's website.

Vulnerable software versions

macOS: 12.0 21A344 - 12.4 21F79


CPE

External links
http://support.apple.com/en-us/HT213345


Q & A

Can this vulnerability be exploited remotely?

Is there known malware, which exploits this vulnerability?


Latest bulletins with this vulnerability