#VU65849 Information disclosure


Published: 2022-07-28

Vulnerability identifier: #VU65849

Vulnerability risk: Medium

CVSSv3.1:

CVE-ID: CVE-2021-3800

CWE-ID: CWE-200

Exploitation vector: Network

Exploit availability: No

Vulnerable software:
Gnome GLib
Universal components / Libraries / Libraries used by multiple products

Vendor:

Description

The vulnerability allows a remote attacker to gain access to potentially sensitive information.

The vulnerability exists due to excessive data output by the application. A remote attacker can trick the victim into opening a specially crafted file to gain unauthorized access to sensitive information on the system.

Mitigation
Install updates from vendor's website.

Vulnerable software versions


External links
http://www.dell.com/support/kbdoc/nl-nl/000201854/dsa-2022-173-dell-emc-secure-connect-gateway-security-update-for-multiple-third-party-component-vulnerabilities


Q & A

Can this vulnerability be exploited remotely?

Is there known malware, which exploits this vulnerability?


Latest bulletins with this vulnerability