#VU67128 Input validation error in ClearPass Policy Manager


Published: 2022-09-08

Vulnerability identifier: #VU67128

Vulnerability risk: Medium

CVSSv3.1:

CVE-ID: CVE-2022-37884

CWE-ID: CWE-20

Exploitation vector: Network

Exploit availability: No

Vulnerable software:
ClearPass Policy Manager
Other software / Other software solutions

Vendor: Aruba Networks

Description

The vulnerability allows a remote attacker to perform a denial of service (DoS) attack.

The vulnerability exists due to insufficient validation of user-supplied input. A remote attacker can pass specially crafted input to the application and perform a denial of service (DoS) attack.

Mitigation
Install updates from vendor's website.

Vulnerable software versions

ClearPass Policy Manager: 6.9.11 - 6.10.6


CPE

External links
http://www.arubanetworks.com/assets/alert/ARUBA-PSA-2022-013.txt


Q & A

Can this vulnerability be exploited remotely?

Is there known malware, which exploits this vulnerability?


Latest bulletins with this vulnerability