#VU69187 Race condition in Apex One


Published: 2022-11-09 | Updated: 2022-11-23

Vulnerability identifier: #VU69187

Vulnerability risk: Low

CVSSv3.1: 6.8 [CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]

CVE-ID: CVE-2022-44651

CWE-ID: CWE-362

Exploitation vector: Local

Exploit availability: No

Vulnerable software:
Apex One
Client/Desktop applications / Antivirus software/Personal firewalls

Vendor: Trend Micro

Description

The vulnerability allows a local user to escalate privileges on the system.

The vulnerability exists due to a race condition within the Apex One Client Plug-in Service Manager. A local user can exploit the race and gain unauthorized access to sensitive information and escalate privileges on the system.

Mitigation
Install updates from vendor's website.

Vulnerable software versions

Apex One: 2019 - Patch 6 B10048


External links
http://success.trendmicro.com/dcx/s/solution/000291770?language=en_US
http://www.zerodayinitiative.com/advisories/ZDI-22-1620/


Q & A

Can this vulnerability be exploited remotely?

No. This vulnerability can be exploited locally. The attacker should have authentication credentials and successfully authenticate on the system.

Is there known malware, which exploits this vulnerability?

No. We are not aware of malware exploiting this vulnerability.


Latest bulletins with this vulnerability