Remote code execution in Adobe Acrobat and Adobe Reader

Published: 2013-05-14 00:00:00 | Updated: 2017-03-24 15:15:09
Severity High
Patch available YES
Number of vulnerabilities 1
CVSSv2 6.9 (AV:N/AC:M/Au:N/C:C/I:C/A:C/E:U/RL:OF/RC:C)
CVSSv3 8.3 [CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:H/E:U/RL:O/RC:C]
CVE ID CVE-2013-3346
CWE ID CWE-119
Exploitation vector Network
Public exploit Not available
Vulnerable software Adobe Acrobat
Adobe Reader
Vulnerable software versions Adobe Acrobat 9.1.4
Adobe Acrobat 9.5.4
Adobe Acrobat 9.5.5
Show more
Adobe Reader 11.0.3
Adobe Reader 11.0.2
Adobe Reader 11.0.1
Show more
Vendor URL Adobe
Advisory type Public

Security Advisory

1) Memory corruption

Description

The vulnerability allows a remote attacker to execute arbitrary code on the target system.

The weakness exists due to boundary error when handling malicious .pdf files. A remote attacker can create a specially crafted PDF file, trick the victim into opening it, trigger memory corruption and execute arbitrary code with privileges of the current user.

Successful exploitation of the vulnerability may result in arbitrary code execution on the vulnerable system.

Remediation

Update Adobe Reader and Acrobat 9.x  to version 9.5.5.
Update Adobe Reader and Acrobat 10. x to version 10.1.7.
Update Adobe Reader and Acrobat 11.x to version 11.0.03

External links

http://www.adobe.com/support/security/bulletins/apsb13-15.html

Back to List