Ubuntu update for Linux kernel (Raspberry Pi 2)



Published: 2016-05-16
Risk Low
Patch available YES
Number of vulnerabilities 1
CVE-ID CVE-2016-0758
CWE-ID CWE-190
Exploitation vector Local
Public exploit N/A
Vulnerable software
Subscribe
Ubuntu
Operating systems & Components / Operating system

Vendor Canonical Ltd.

Security Bulletin

This security bulletin contains one low risk vulnerability.

1) Integer overflow

EUVDB-ID: #VU456

Risk: Low

CVSSv3.1:

CVE-ID: CVE-2016-0758

CWE-ID: CWE-190 - Integer Overflow or Wraparound

Exploit availability: No

Description

The vulnerability allows a local attacker to gain elevated privileges on the target system.

The weakness exists in lib/asn1_decoder.c due to integer overflow. A local attacker can submit specially crafted ASN.1 data and gain root privileges.

Mitigation

Update the affected packages

Ubuntu 16.04 LTS:
linux-image-4.4.0-1010-raspi2 4.4.0-1010.13

Vulnerable software versions

Ubuntu: 16.04


CPE2.3 External links

http://www.ubuntu.com/usn/usn-2979-3/

Q & A

Can this vulnerability be exploited remotely?

Is there known malware, which exploits this vulnerability?



###SIDEBAR###