Cross-site scripting in Cisco Finesse

Published: 2017-08-03 13:34:07
Severity Low
Patch available YES
Number of vulnerabilities 1
CVE ID CVE-2017-6761
Exploitation vector Network
Public exploit Not available
Vulnerable software Cisco Finesse
Vulnerable software versions Cisco Finesse 10.6(1) base
Cisco Finesse 11.5(1)
Vendor URL Cisco Systems, Inc

Security Advisory

1) Cross-site scripting


The disclosed vulnerability allows a remote authenticated attacker to perform cross-site scripting (XSS) attacks.

The vulnerability is caused by incorrect filtration of input data. A remote attacker can trick the victim to follow a specially crafted link and execute arbitrary HTML and script code in victim’s browser in security context of vulnerable website.

Successful exploitation of this vulnerability may allow a remote attacker to steal potentially sensitive information, change appearance of the web page, perform phishing and drive-by-download attacks.


Install update from vendor's website.

External links

Back to List