Authentication bypass in HPE NonStop Server

Published: 2017-12-19 00:00:00
Severity Low
Patch available YES
Number of vulnerabilities 1
CVE ID CVE-2017-8974
CVSSv3 4.6 [CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L/E:U/RL:O/RC:C]
CWE ID CWE-264
Exploitation vector Local
Public exploit Not available
Vulnerable software HP NonStop Server
Vulnerable software versions HP NonStop Server T6533H05^ADL
HP NonStop Server T6533H05
HP NonStop Server T6533H04^ADF
Show more
Vendor URL Hewlett Packard Enterprise Development LP

Security Advisory

1) Authentication bypass

Description

The vulnerability allows a local attacker to bypass security restrictions on the target system.

The weakness exists due to unspecified error. A local attacker can bypass authentication restrictions.

Remediation

Install update from vendor's website.

External links

https://support.hpe.com/hpsc/doc/public/display?docId=hpesbns03804en_us

Back to List