Privilege escalation in RSA Identity Governance and Lifecycle

Published: 2018-03-07 16:28:49
Severity Low
Patch available YES
Number of vulnerabilities 1
CVE ID CVE-2018-1182
CVSSv3 7.7 [CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H/E:U/RL:O/RC:C]
CWE ID CWE-264
Exploitation vector Local
Public exploit Not available
Vulnerable software RSA Identity Governance and Lifecycle
Vulnerable software versions RSA Identity Governance and Lifecycle 7.0.2
RSA Identity Governance and Lifecycle 7.0.1
Vendor URL RSA

Security Advisory

1) Privilege escalation

Description

The vulnerability allows a local attacker to gain elevated privileges on the target system.

The weakness exists due to improper privileges and access controls. A local attacker can execute arbitrary scripts on the target system with root privileges.

Successful exploitation of the vulnerability may result in system compromise.

Remediation

Update to version 7.0.2 P05.

External links

http://seclists.org/fulldisclosure/2018/Mar/16

Back to List