Local denial of service in Microsoft Windows

Published: 2018-06-12 22:36:48
Severity Low
Patch available YES
Number of vulnerabilities 1
CVE ID CVE-2018-8205
CVSSv3 5.7 [CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:C/C:N/I:N/A:H/E:U/RL:O/RC:C]
CWE ID CWE-119
Exploitation vector Local
Public exploit Not available
Vulnerable software Windows
Windows Server
Vulnerable software versions Windows 8.1
Windows 7
Windows 10
Windows RT 8.1
Windows Server 2012
Windows Server 2012 R2
Windows Server 2008 R2
Windows Server 2016
Vendor URL Microsoft

Security Advisory

1) Buffer overflow

Description

The vulnerability allows a local user to perform a denial of service attack.

The vulnerability exists due to boundary error. A local unprivileged user can trigger memory corruption and crash the system.

Remediation

Install updates from vendor's website.

External links

https://portal.msrc.microsoft.com/en-US/security-guidance/advisory/CVE-2018-8205

Back to List