Security restrictions bypass in Cisco Prime Collaboration Assurance

Published: 2018-11-08 11:40:28
Severity Low
Patch available YES
Number of vulnerabilities 1
CVE ID CVE-2018-15450
CVSSv3 5.7 [CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N/E:U/RL:O/RC:C]
CWE ID CWE-20
Exploitation vector Network
Public exploit Not available
Vulnerable software Cisco Prime Collaboration Assurance
Vulnerable software versions Cisco Prime Collaboration Assurance 12.1(0)
Vendor URL Cisco Systems, Inc

Security Advisory

1) Security restrictions bypass

Description

The vulnerability allows a remote attacker to overwrite arbitrary files on the target system.

The vulnerability exists in the web-based UI due to insufficient validation of user-supplied input. A remote attacker can use a specific UI input field to provide a custom path location, bypass security restrictions and overwrite files on the file system.

Remediation

Install update from vendor's website.

External links

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20181107-pca-overwrit...

Back to List