Debian update for libphp-phpmailer

Published: 2018-12-07 23:07:30 | Updated: 2018-12-07
Severity High
Patch available YES
Number of vulnerabilities 1
CVE ID CVE-2018-19296
CVSSv3 8.7 [CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:H/E:U/RL:O/RC:C]
CWE ID CWE-20
Exploitation vector Network
Public exploit N/A
Vulnerable software Debian Linux
Vulnerable software versions Debian Linux -
Vendor URL Debian

Security Advisory

1) Object injection attack

Description

The vulnerability allows a remote attacker to execute arbitrary code on the target system.

The vulnerability exists due to object injection attack. A remote unauthenticated attacker can send a specially crafted request, conduct object injection attack and execute arbitrary code with elevated privileges.

Successful exploitation of this vulnerability may result in complete compromise of vulnerable system.

Remediation

Update the affected package to version: 5.2.14+dfsg-2.3+deb9u1

External links

https://www.debian.org/security/2018/dsa-4351

Back to List