OpenSUSE Linux update for GraphicsMagick

Published: 2019-01-13 12:23:40
Severity Low
Patch available YES
Number of vulnerabilities 1
CVE ID CVE-2018-20467
CVSSv3 3.9 [CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:L/E:P/RL:O/RC:C]
CWE ID CWE-835
Exploitation vector Network
Public exploit Public exploit code for vulnerability #1 is available.
Vulnerable software Opensuse
Vulnerable software versions Opensuse 42.3
Vendor URL Novell

Security Advisory

1) Infinite loop

Description

The vulnerability allows a remote attacker to perform a denial of service (DoS) attack.

The vulnerability exists due to infinite loop in coders/bmp.c. A remote attacker can trick the victim into opening a specially crafted file, consume all available system resources and cause denial of service conditions.

Remediation

Update the affected packages.

External links

https://lists.opensuse.org/opensuse-security-announce/2019-01/msg00005.html

Back to List