Show vulnerabilities with patch / with exploit

Privilege escalation in Intel Converged Security and Management Engine (CSME)



Published: 2020-02-11
Severity Low
Patch available YES
Number of vulnerabilities 1
CVE ID CVE-2019-14598
CWE ID CWE-287
Exploitation vector Local
Public exploit N/A
Vulnerable software
Subscribe
Converged Security and Management Engine (CSME)
Hardware solutions / Firmware

Vendor Intel

Security Advisory

This security advisory describes one low risk vulnerability.

1) Improper Authentication

Severity: Low

CVSSv3: 7.1 [CVSS:3.0/AV:L/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:H/E:U/RL:O/RC:C] [PCI]

CVE-ID: CVE-2019-14598

CWE-ID: CWE-287 - Improper Authentication

Exploit availability: No

Description

The vulnerability allows a local user to escalate privileges on the system.

The vulnerability exists due to improper authentication issue in subsystem in Intel(R) CSME. A local user can bypass authentication process and elevate privileges on the system.

Mitigation

Intel recommends updating to Intel CSME versions 12.0.49, 13.0.21, and 14.0.11 or later provided by the system manufacturer that addresses these issues.

Intel recommends IOT customers using Intel CSME version 12.0.55 to update to 12.0.56 or later provided by the system manufacturer that addresses these issues.

Vulnerable software versions

Converged Security and Management Engine (CSME): -, 12.0.55

CPE External links

https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00307.html

Q & A

Can this vulnerability be exploited remotely?

No. This vulnerability can be exploited locally. The attacker should have authentication credentials and successfully authenticate on the system.

Is there known malware, which exploits this vulnerability?

No. We are not aware of malware exploiting this vulnerability.