Denial of service in Cisco IOS XE Software for Cisco 4461 Integrated Services Routers



Published: 2020-09-30
Risk Medium
Patch available YES
Number of vulnerabilities 1
CVE ID CVE-2020-3414
CWE ID CWE-19
Exploitation vector Network
Public exploit N/A
Vulnerable software
Subscribe
Cisco IOS XE
Operating systems & Components / Operating system

Cisco 4461 Integrated Services Routers
Hardware solutions / Routers & switches, VoIP, GSM, etc

Vendor Cisco Systems, Inc

Security Advisory

This security advisory describes one medium risk vulnerability.

1) Data Handling

Risk: Medium

CVSSv3: 7.5 [CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:C/C:N/I:N/A:H/E:U/RL:O/RC:C] [PCI]

CVE-ID: CVE-2020-3414

CWE-ID: CWE-19 - Data Handling

Exploit availability: No

Description

The vulnerability allows a remote attacker to perform a denial of service (DoS) attack.

The vulnerability exists due to incorrect processing of IPv4 or IPv6 traffic to or through an affected device. A remote attacker can send IP traffic and cause the device to reload, resulting in a DoS condition.

Mitigation

Install update from vendor's website.

Vulnerable software versions

Cisco IOS XE: 16.9.2, 16.10.4, 16.11.2, 16.12.3, 17.1.1

Cisco 4461 Integrated Services Routers: -

CPE External links

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-ISR4461-gKKUROhx

Q & A

Can this vulnerability be exploited remotely?

Yes. This vulnerability can be exploited by a remote non-authenticated attacker via the Internet.

Is there known malware, which exploits this vulnerability?

No. We are not aware of malware exploiting this vulnerability.