Incorrect default permissions in Intel AMT SDK



Published: 2020-11-12 | Updated: 2020-11-26
Risk Low
Patch available YES
Number of vulnerabilities 1
CVE-ID CVE-2020-12354
CWE-ID CWE-276
Exploitation vector Local
Public exploit N/A
Vulnerable software
Subscribe
AMT SDK
Hardware solutions / Firmware

Vendor Intel

Security Bulletin

This security bulletin contains one low risk vulnerability.

1) Incorrect default permissions

EUVDB-ID: #VU48683

Risk: Low

CVSSv3.1:

CVE-ID: CVE-2020-12354

CWE-ID: CWE-276 - Incorrect Default Permissions

Exploit availability: No

Description

The vulnerability allows a local user to escalate privileges on the system.

The vulnerability exists due to incorrect default permissions in Windows installer. A local user with access to the system can view contents of files and directories or modify them.

Mitigation

Install updates from vendor's website.

Vulnerable software versions

AMT SDK: before 14.0.0.1


CPE2.3 External links

http://security.netapp.com/advisory/ntap-20201113-0003/
http://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00391

Q & A

Can this vulnerability be exploited remotely?

Is there known malware, which exploits this vulnerability?



###SIDEBAR###