Multiple vulnerabilities in Dell Wyse ThinOS



Published: 2020-12-21
Risk High
Patch available YES
Number of vulnerabilities 2
CVE-ID CVE-2020-29492
CVE-2020-29491
CWE-ID CWE-16
Exploitation vector Network
Public exploit N/A
Vulnerable software
Subscribe
Dell Wyse ThinOS
Hardware solutions / Firmware

Vendor Dell

Security Bulletin

This security bulletin contains information about 2 vulnerabilities.

1) Insecure configuration

EUVDB-ID: #VU49115

Risk: High

CVSSv3.1:

CVE-ID: CVE-2020-29492

CWE-ID: CWE-16 - Configuration

Exploit availability: No

Description

The vulnerability allows a remote attacker to compromise the affected system.

The vulnerability exists due to insecure default configuration. A remote non-authenticated attacker can modify configuration of any target specific station.

Mitigation

Install updates from vendor's website.

Vulnerable software versions

Dell Wyse ThinOS: 8.3.0 - 8.6_511


CPE2.3 External links

http://www.dell.com/support/kbdoc/cs-cz/000180768/dsa-2020-281

Q & A

Can this vulnerability be exploited remotely?

Is there known malware, which exploits this vulnerability?

2) Insecure configuration

EUVDB-ID: #VU49116

Risk: High

CVSSv3.1:

CVE-ID: CVE-2020-29491

CWE-ID: CWE-16 - Configuration

Exploit availability: No

Description

The vulnerability allows a remote attacker to compromise the affected system.

The vulnerability exists due to insecure default configuration. A remote non-authenticated attacker can gain access to sensitive information and compromise affected thin clients.

Mitigation

Install updates from vendor's website.

Vulnerable software versions

Dell Wyse ThinOS: 8.6_019 - 8.6_511


CPE2.3 External links

http://www.dell.com/support/kbdoc/cs-cz/000180768/dsa-2020-281

Q & A

Can this vulnerability be exploited remotely?

Is there known malware, which exploits this vulnerability?



###SIDEBAR###