Denial of service in Some Huawei Products



Published: 2021-05-10
Risk Low
Patch available YES
Number of vulnerabilities 1
CVE-ID CVE-2021-22411
CWE-ID CWE-119
Exploitation vector Network
Public exploit N/A
Vulnerable software
Subscribe
Huawei NGFW Module
Server applications / Other server solutions

Huawei Secospace USG6300
Server applications / Server solutions for antivurus protection

Huawei Secospace USG6500
Server applications / Server solutions for antivurus protection

Huawei Secospace USG6600
Server applications / Server solutions for antivurus protection

USG9500
Hardware solutions / Routers & switches, VoIP, GSM, etc

Vendor Huawei

Security Bulletin

This security bulletin contains one low risk vulnerability.

1) Buffer overflow

EUVDB-ID: #VU52995

Risk: Low

CVSSv3.1:

CVE-ID: CVE-2021-22411

CWE-ID: CWE-119 - Memory corruption

Exploit availability: No

Description

The vulnerability allows a remote attacker to perform a denial of service (DoS) attack.

The vulnerability exists due to a boundary error. A remote authenticated attacker can trigger memory corruption and cause a denial of service condition on the target system.

Mitigation

Install updates from vendor's website.

Vulnerable software versions

Huawei NGFW Module: V500R005C00SPC100 - V500R005C00SPC200

Huawei Secospace USG6300: V500R001C30SPC200 - V500R005C00SPC200

Huawei Secospace USG6500: V500R001C30SPC200 - V500R005C00SPC200

Huawei Secospace USG6600: V500R001C30SPC200 - V500R005C00SPC200

USG9500: V500R001C60SPC500 - V500R005C00SPC200


CPE2.3 External links

http://www.huawei.com/en/psirt/security-advisories/huawei-sa-20210506-02-outofbounds-en

Q & A

Can this vulnerability be exploited remotely?

Is there known malware, which exploits this vulnerability?



###SIDEBAR###